SMXDIY 玩家技术交流俱乐部

 找回密码
 注册SMXDIY

新浪微博登陆

只需一步, 快速开始

快捷导航
搜索
查看: 166|回复: 2

Win7 2006测试反馈-- ASUS X99 10G EWS安装成功

[复制链接]

新浪微博达人勋

  • TA的每日心情
    开心
    7 小时前
  • 发表于 2020-6-28 19:23:59 | 显示全部楼层 |阅读模式

    新玩家您好,马上注册,结交更多好友,享用更多功能!

    您需要 登录 才可以下载或查看,没有帐号?注册SMXDIY 新浪微博登陆

    x
    基本配置如下:
    主板:ASUS X99 10G EWS(最新BIOS去微码并且添加富士通SLIC 2.5)
    CPU:E5 2690V3
    RAM:三星16G*4 DDR4 2133 REGECC
    显卡:VEGA 56
    硬盘:SM961+P3600+P4510+SATA盘若干声卡: EVGA NU Audio
    设置CSM打开,设置为Other OS,SM961作为系统盘,下载的版本是1.1公测版,选择的版本是Intel+OEM,安装很顺利,进入系统后也顺利识别出富士通的OEM信息,完美激活。安装完之后发现有一堆基本系统设备(如图),刚开始安装主板芯片组提示“”已经安装新版本,需要降级吗?”所以我一开始没发现是主板芯片组驱动的问题,后来安装了通用版+OEM也是同样的情况,安装主板芯片组驱动驱动后顺利解决,另外就是ASMedia的3.0/3.1驱动在我这块板子也需要手动安装ASMUSBHost_V116261WHQL这个版本的驱动之后才可以识别声卡,X550网卡就不说了,就算是Win10也必须自己安装驱动。NVME驱动全部正确安装,总的来说我认为1.1这个版本已经很好用了,毕竟X99已经算老平台,驱动过新对于老平台支持不佳也是正常的,手动安装一下驱动就好,谢谢SMXDIY,谢谢各位大神为此付出的努力。用过这么多封装版Win7,SMXDIY发布的这个版本我用起来是最顺心最舒服的.
    unknow.JPG
    激活界面.JPG
    SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
    本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。

    新浪微博达人勋

  • TA的每日心情
    开心
    昨天 09:14
  • 发表于 2020-6-29 09:16:57 | 显示全部楼层
    SMXDIY,666666666666
    SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
    本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。

    新浪微博达人勋

  • TA的每日心情
    开心
    昨天 07:21
  • 发表于 3 天前 | 显示全部楼层
    SMXDIY,666
    SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
    本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。
    您需要登录后才可以回帖 登录 | 注册SMXDIY 新浪微博登陆

    本版积分规则

    手机版|小黑屋|SMXDIY 玩家技术交流俱乐部 ( 浙ICP备20004418号-2 )

    浙公网安备 33060202000778号

    GMT+8, 2020-7-16 07:57 , Processed in 0.075801 second(s), 34 queries .

    Powered by Discuz! X3.4

    Copyright © 2015-2020, Smxdiy Cloud.

    快速回复 返回顶部 返回列表