SMXDIY 玩家技术交流俱乐部

 找回密码
 注册SMXDIY

新浪微博登陆

只需一步, 快速开始

快捷导航
搜索
查看: 275|回复: 15

[疑难交流] MSI G65VR 6RE 强刷 7RE 的 BIOS 后 NVIDIA 显卡无法安装驱动

[复制链接]

该用户从未签到

新浪微博达人勋

发表于 2020-5-4 18:46:06 | 显示全部楼层 |阅读模式

新玩家您好,马上注册,结交更多好友,享用更多功能!

您需要 登录 才可以下载或查看,没有帐号?注册SMXDIY 新浪微博登陆

x
本帖最后由 dsanke 于 2020-5-8 18:11 编辑

机器是微星的g65vr,g65vr分2个版本,出厂分别为6代和7代。
出厂7代的bios可以刷给6代,但是显卡黄色感叹号
6代u的bios不能增加或者改微码,增加后会开不了机,7代的bios可以,但是给6代刷能开机,显卡还是黄色感叹号。
6代和7代用amibcp打开发现pci irq routing不一样。但是替换过去之后还是不行。

求各路大神帮忙看看有没有啥解决办法。。。
10f 为原始6代u的,314为原始7代u的


链接:https://pan.baidu.com/s/1HrYTVeT-mmzgkz5sQvS5Lg
提取码:wrlq



SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。
  • TA的每日心情
    闭嘴
    13 小时前
  • 新浪微博达人勋

    发表于 2020-5-5 12:01:31 来自手机 | 显示全部楼层
    你确定显卡驱动的问题跟BIOS有关吗?6代BIOS搭配6代U没问题,7代BIOS搭配6代U就有问题?
    SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
    本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。

    该用户从未签到

    新浪微博达人勋

     楼主| 发表于 2020-5-6 06:47:35 | 显示全部楼层
    dsanke 发表于 2020-5-5 12:01
    你确定显卡驱动的问题跟BIOS有关吗?6代BIOS搭配6代U没问题,7代BIOS搭配6代U就有问题? ...

    感谢回复

    确定,我为了验证这个问题,用的u是6700k,在不动任何外部的情况下,刷6代的bios一切正常,刷7代的没有改过的bios显卡错误43,
    然后您以前某个准系统帖子里面的bios和我自己改的7代的bios也是一样,错误43,但是刷回6代又一切正常
    接着我用amibcp看了,才发现pci irq routing不一样,修改了第一位和最后一位,用工具对比找到是bios中哪一段,然后修改了还是没用。。
    直接用6代改,只添加微码秒断电,添加微码后添加u0p0支持之不会断电,但是cpu功率一直上升,不亮机,用的是9400,一直跑到60w,然后在60w左右浮动卡死,屏幕不亮。
    彻底蒙圈了才只好来求助。
    SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
    本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。
  • TA的每日心情
    闭嘴
    13 小时前
  • 新浪微博达人勋

    发表于 2020-5-6 09:28:20 来自手机 | 显示全部楼层
    本帖最后由 dsanke 于 2020-5-6 09:44 编辑
    renjieah 发表于 2020-5-6 06:47
    确定
    我怀疑BIOS里面有NVIDIA的白名单,也许7代以后的BIOS只能搭配PASCAL显卡,或者VBIOS内有一些特殊的地方。你的显卡是M980吗?备份原VBIOS刷其他厂家的(例如蓝天)再试试看?
    SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
    本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。

    该用户从未签到

    新浪微博达人勋

     楼主| 发表于 2020-5-6 15:32:41 来自手机 | 显示全部楼层
    dsanke 发表于 2020-5-6 09:28
    我怀疑BIOS里面有NVIDIA的白名单,也许7代以后的BIOS只能搭配PASCAL显卡,或者VBIOS内有一些特殊的地方。你 ...

    6代后期(比如我这个)原配的就是1070,试的也是1070
    SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
    本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。
  • TA的每日心情
    闭嘴
    13 小时前
  • 新浪微博达人勋

    发表于 2020-5-6 16:18:47 来自手机 | 显示全部楼层
    本帖最后由 dsanke 于 2020-5-6 16:31 编辑
    renjieah 发表于 2020-5-6 15:32
    6代后期(比如我这个)原配的就是1070,试的也是1070
    1070刷蓝天或者索泰的VBIOS试过没
    SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
    本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。

    该用户从未签到

    新浪微博达人勋

     楼主| 发表于 2020-5-6 16:47:08 | 显示全部楼层
    dsanke 发表于 2020-5-6 16:18
    1070刷蓝天或者索泰的VBIOS试过没

    试了,有些vbios甚至不亮,7rd的vbios网上找不到,这个没试,其他显卡倒是试过,rx480 mxm能用,但是开机那段时间不亮,进系统才亮。
    SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
    本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。

    该用户从未签到

    新浪微博达人勋

    发表于 2020-5-6 16:51:15 来自手机 | 显示全部楼层
    我也出现过类似问题,我是g65 980sli版本,在没有动bios的情况下刷了显卡的vbios之后显卡就报错43,更换1070 780m都是43报错,980和1070刷各种vbios都没有解决问题,包括刷g65vr的bios也就是你说的7代版本的,以及d大修改的支持8代的bios都没有解决这个问题,更换a卡不会出现43报错能够正常使用
    SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
    本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。

    该用户从未签到

    新浪微博达人勋

     楼主| 发表于 2020-5-6 16:59:37 | 显示全部楼层
    帽子 发表于 2020-5-6 16:51
    我也出现过类似问题,我是g65 980sli版本,在没有动bios的情况下刷了显卡的vbios之后显卡就报错43,更换107 ...

    难道6代和7代的1070 vbios也不一样?我想办法去找找去。。
    SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
    本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。

    该用户从未签到

    新浪微博达人勋

    发表于 2020-5-6 17:01:44 来自手机 | 显示全部楼层
    renjieah 发表于 2020-5-6 16:59
    难道6代和7代的1070 vbios也不一样?我想办法去找找去。。

    我试过不知道多少vbios,没一个正常,都是43报错
    SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
    本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。

    该用户从未签到

    新浪微博达人勋

     楼主| 发表于 2020-5-6 17:16:45 | 显示全部楼层
    帽子 发表于 2020-5-6 17:01
    我试过不知道多少vbios,没一个正常,都是43报错

    那看来确实是bios问题了。。
    所以要不折腾好6代的bios添加微码,要不修复7代。。。
    SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
    本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。

    该用户从未签到

    新浪微博达人勋

     楼主| 发表于 2020-5-8 17:24:46 来自手机 | 显示全部楼层
    一些实验,
    SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
    本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。

    该用户从未签到

    新浪微博达人勋

     楼主| 发表于 2020-5-8 17:28:47 来自手机 | 显示全部楼层
    把6代bios中msi,video,pci相关的模块怼进7代bios里,大部分没有效果,极个别的不亮屏,把7代的me和cpu相关关键字的给添加微码6代,没有效果
    SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
    本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。
  • TA的每日心情
    闭嘴
    13 小时前
  • 新浪微博达人勋

    发表于 2020-5-8 18:14:47 | 显示全部楼层
    SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
    本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。

    该用户从未签到

    新浪微博达人勋

     楼主| 发表于 2020-5-9 01:36:00 | 显示全部楼层
    本帖最后由 renjieah 于 2020-5-9 01:41 编辑
    dsanke 发表于 2020-5-8 18:14
    我不知道你原机的VBIOS是什么版本,我帮你找了一些可能兼容的VBIOS,你试试看?
    注意刷之前备份好原版VBIOS ...

    感谢,爬起来测试了下。。
    第一个,还是错误43
    第二个,同上,但是进入系统时候的功率大10w左右,
    第三个,错误43
    第四个,错误43
    第五个,错误43,进系统时候功率较大,超过100w
    第六个,错误43
    第七个,错误43
    第八个,有时候不开机,有时候开机不显示,拿雷电接口(核显)查看,错误43,不开机的时候37w反复重启
    第九个,同上
    第十个,同上

    怀疑是不是显卡出问题了,刷了第一个,正常开机错误43

    第十一个,同10、
    第十二个,同上
    第十三个,比前几个功耗大2.5w,但是仍然没法开机。。

    上面测试都断电,bios抠电池重置。
    能进入系统的都重新弄了驱动。。
    so。。。感觉不是vbios问题。
    另外主要是6re本身的bios修改之后开不起来很奇怪。。。
    SmxDiy温馨提示:如有遇到疑问可以使用论坛的搜索功能解决。 或者在对应板块发帖求助。
    本站所有帖子均由相应的发帖人发布,本站仅供交流,如有不妥之处可以联系我们处理,同时帖子版权由发帖人所有,如需转载请联系发帖人。
    您需要登录后才可以回帖 登录 | 注册SMXDIY 新浪微博登陆

    本版积分规则

    手机版|小黑屋|SMXDIY 玩家技术交流俱乐部 ( 浙ICP备20004418号-2 )

    浙公网安备 33060202000778号

    GMT+8, 2020-5-30 13:32 , Processed in 0.212216 second(s), 33 queries .

    Powered by Discuz! X3.4

    Copyright © 2015-2020, Smxdiy Cloud.

    快速回复 返回顶部 返回列表